Forum > iPhone

iPhone 4 "Aufladen mit diesem Zubehör nicht unterstützt"

(1/1)

zerocoolxxl:
Hallo,

ich benutze ein iPhone 4 32GB (iOS 5.0.1) und bekomme jetzt seit dem letzten Update folgende Fehlermeldung:

"Aufladen mit diesem Zubehör nicht unterstützt"

Fehlermeldung kommt am Mac per USB-Kabel habe auch schon ein zweites probiert, am Netzteil sowie auch am Radiowecker von Philips.
Bisher war dieses alles kein Problem.

Liegt es nun am Update oder ist das iPhone defekt?

Was meint Ihr?

Mac-Junkie:
An meinem MAC-Book läuft es einwandfrei!
Allerdings muss ich dazusagen, das ich ein 3GS habe.
Aber auch mit iOS 5.0.1

Mac-Junkie:
Ich habe mal im Bekanntenkreis rumgefragt.
Sorry aber keiner hat das Problem.  :(

zerocoolxxl:
Hallo,

Fehler tritt auch nicht immer auf.

Mac-Junkie:
F...!!!
jetzt hab ichs auch gehabt!
Muss also am Update liegen!

Navigation

[0] Themen-Index

Zur normalen Ansicht wechseln